cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Gravity Forms and WooCommerce

Hi
I have done a fresh reinstall of Wordpress and the necessary plugins, and now they re giving errors. Mainly as WooCommerce states it needs to be running 5.6 PHP minimum and this is on 5.4. Plus the MySQL is needing an update to 5.6.
Why is GoDaddy so behind on updating the core elements of a functioning website?
How can I get them updated to 5.6 on both counts?

1 REPLY 1
Employee
Employee

Re: Gravity Forms and WooCommerce

Updating PHP is up to the customer or their developer to do. Different sites need different things, so GoDaddy hosting lets you decided what you need and upgrade to it. Here are some directions that might be helpful