Showing results for 
Show  only  | Search instead for 
Did you mean: 

Secondary DNS not allowing update (One or more entries had errors)

Hope someone here can help as GD support is hopeless. I have Premium DNS and am trying to setup GD as secondary DNS. 


All i need to do is add IPs for the "Designated Master" and "Allow Notify from" fields. When i add the IPs and hit Apply i get the error message " One or more entries had errors". Not very helpful right? 


I've tried different IPs (not that i should have to). I have tried with and without mask. I have tried different computers, different web browsers and different networks to rule our firewall / packet inspection etc. No Luck. 


I spoke to a particularly unhelpful support desk person yesterday and after 20 minutes of putting me on hold i was told it's something my end. 




Just to shed a bit more light on this. The primary DNS host is "DNS Made Easy" as per their doc (screen shot below) the IP they use for zone transfers is


Not sure why GD is saying "The IP address is invalid." if i change the ip address to anything i get the same error. I've even tried adding fake range so the two fields are not the same. Still doesn't work.