Skip to main content
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Website forwarding not working in some ISP

Hi, I have configured a website forward and it's fine for some days. However, it sudden fail to forward to the same destination URL one day and now still not working.


I tried using other ISP and some are working. What's the problem?


The A @ was automatically generated when I added the Domain Forwarding. 


This was reported to GoDaddy CS many times but they cannot figure out any solution but just saying "we are working fine without problem".


Do anyone suffer from this issue?


This sounds like the issue I'm having. However, I don't know if some ISPs work, I have tried using a few different DNSs and flushing my DNS in between each one, but haven't had any luck. The forward used to work and one day it just stopped. I don't have masking on. Mine forwards to WordPress in case that matters.

Yes, I also tried using the normal DNS and Premium DNS service of Godaddy. Flushing my DNS in between each one from different PCs and mobile phones, but ALL haven't had any luck. Initially it's working but the forward used to work and one day it suddenly stopped. Sometimes, the Godaddy web forward server IP pinged timeout as well.


I called many Customer Service (may be over 10 CS) replied Godaddy had been working fine. One CS helped me to escalate this case the technical team but they still insist working fine. Some of them also tell me it's no log because it does not have a server or hosting platform (refer to the attached JPG).Godaddy server no log.png


I also don't have masking on and my configuration followed exactly the Godaddy instructions. We may need to give up using Godaddy's web forward. 


if anyone have similar situation or have any solutions, it's graceful if you can share with us.

I have issues too. Can Godaddy get their forwarding fixed? It's really annoying. I can't give out my URL with this poor functionality.