cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Cpanel email receiving issues

 I've recently signed up with GoDaddy & would like to set up email accounts with my domain.  I've used Cpanel to set these up, followed the manual installation instructions on my mac & ios devices and can sent mail from these accounts just fine.  However, if I try to send email to these addresses, I get the following error message bounced back:  

550 Please turn on SMTP Authentication in your mail client. mail-qt1-f176.google.com [209.85.160.176]:40924 is not permitted to relay through this server without authentication

 

Not sure what's going on and can't find any settings with my gmail imap that seems to address this.  I get a similar message when sending from a Yahoo account as well. 

 

I tried deleting the account, and re-setting it up using the Non-SSL settings to see if that made a difference.  I got the same error.

Any help would be much appreciated.

Tom

2 REPLIES 2
Community Manager
Community Manager
Solution

Re: Cpanel email receiving issues

Hi @Tomasaur. Thanks for being part of GoDaddy Community! This is most likely due to having the wrong MX Entry settings for your domain within cPanel. You can change this by visiting your cPanel dashboard and then clicking on the MX Entry icon. On the following page, make sure your domain is set to "Local Mail Exchanger". If you do that, the error will likely go away. If it doesn't, feel free to follow up here with your domain. That may help others offer additional suggestions. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

Re: Cpanel email receiving issues

There we go, that did it.  Thanks!