Skip to main content
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Email problem

Hi guys, 


i have a big problem. As a follow up to my issue of yesterday where i wasnt receiving my emails timely and after contacting the support @godaddy  they told me because im on a shared cpanel service hence its normal for emails to get delays. i dont think its that ok


but i went on youtube and saw a video where they recommended to change your email routing from local to remote. and this created so much issue. i wasnt able to receive emails at all. Clients who were sending emails to me got an error  


Message not delivered
Your message couldn't be delivered to XXXX because the remote server is misconfigured. See the technical details below for more information.


The response from the remote server was:

550 Please turn on SMTP Authentication in your mail client. []:39681 is not permitted to relay through this server without authentication.


and because of this i switched back to local and now i can receive emails but i cant send emails at all. i contacted support and he told me that nothing is wrong w godaddy. sending email on webmail is good. and im telling him but this doesnt solve my problem. the mail is shown as sent in my mails app on my window computer and in my iPhone outlook app but a simple test mail to my gmail account shows that i have not received anything at all despite sending 5 over mails over 6 hours. 


the only thing the support can tell me is i quote" does outlook belong to godaddy?"


like seriously man


is there smth wrong w my settings or smtp or whatever? im not very proficient in all these. i just want to receive and send mails promptly omg. someone please help me T.T 


update i can send and receive emails via webmail i just tried it. 

View solution in original post


update i can send and receive emails via webmail i just tried it. 

View solution in original post


When using cPanel email, email routing should always be set to local. If webmail works though, it sounds like its an issue with the email client. I would suggest removing it from the email client and setting it up again using the settings in this help article and if you still can't send, try all the different outgoing ports (25, 587 or 80):