cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Does Deluxe Web Hosting Windows support TLS 1.2 and HTTP/1.1 for PayPal?

PayPal wants TLS 1.2 and HTTP/1.1, but I cant seem to find a clear answer anywhere as to whether or not my account supports this.

 

I found this page (https://www.godaddy.com/help/which-version-of-tls-is-my-hosting-account-using-26956), but Im just not understanding if the "Shared Plesk" covers my current account. If so, does that mean all Deluxe Web Hosting Windows accounts automatically support TLS 1.2 and HTTP/1.1?

0 REPLIES 0