cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution
New

htaccess and redirect https

https://www.edutainmentlicensing.com/
DNS https added 3 days ago

cPanel

Ultimate

Wordpress / Divi / Extra

Https installed but not working.
Website urls are https but it is not secure.
No images missing and no broken links i can see. How do I check for 'mixed content warnings'?
The transfer was done using DuplicatorPro DupeArchive.

This SSL certificate was already installed.
The SSL website is now active and accessible via HTTPS on this domain:
edutainmentlicensing.com
The SSL website is also accessible via this domain, but the certificate does not support it. Web browsers will show a warning when accessing this domain via HTTPS:
mail.edutainmentlicensing.com
The SSL certificate also supports this domain, but this domain does not refer to the SSL website mentioned above:
www.edutainmentlicensing.com

Steps taken. I have not updated the htaccsess file because I saw this note in it and don't want to break the site?

# This file was updated by Duplicator Pro on 2020-06-05 19:06:11.
# See the original_files_ folder for the original source_site_htaccess file.
# BEGIN WordPress
# The directives (lines) between `BEGIN WordPress` and `END WordPress` are
# dynamically generated, and should only be modified via WordPress filters.
# Any changes to the directives between these markers will be overwritten.
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index\.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
</IfModule>

# END WordPress

How should I proceed please.

 

1 ACCEPTED SOLUTION
Super User IV

@EL123 

 

I would install Really Simple SSL as that should update the URLs - the issue is your fav icon and your logo are still loading over HTTP - you would have to delete and re-add these via the WordPress Customizer / Divi Settings , but the plugin should take care of it.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

2 REPLIES 2
Super User IV

@EL123 

 

I would install Really Simple SSL as that should update the URLs - the issue is your fav icon and your logo are still loading over HTTP - you would have to delete and re-add these via the WordPress Customizer / Divi Settings , but the plugin should take care of it.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

Thank you so much. I installed the plugin, backed up the site, then ran the plugin, then updated the favicon and logo. then deleted the plugin. It even showedwhich settings to adjust in Divi Worked a charm. The forums have proved to be more efficient than GD online or telephone support. Thanks.