cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Images in Media Library Displaying as Black Boxes

After auto update to 4.7.1 failed, all images in my media library display as a black box icon. All 'alt text' also disappeared. I have thousands of images. Have tried disabling all plugins, switching to Twenty Sixteen Theme, flushing cache. All images display properly on website. All image URL's correct and images display correctly there. Managed Wordpress. No PHP skills. Please Help?

Dazed and Confused
1 ACCEPTED SOLUTION
Community Manager

Hi @David-D2. Welcome to GoDaddy Community! Have you tried restoring your site (assuming you're on Managed WordPress)? That should restore your content back to how it was before any issue happened. Hope that helps. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

View solution in original post

2 REPLIES 2
Community Manager

Hi @David-D2. Welcome to GoDaddy Community! Have you tried restoring your site (assuming you're on Managed WordPress)? That should restore your content back to how it was before any issue happened. Hope that helps. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.

View solution in original post

JesseW, While this was not an optimal solution to my problem (because I lost a good deal of work), backing up a couple of weeks did repair the media library. Thanks, I appreciate your help.

Dazed and Confused