cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Change PHP version is disabled. User is not CageFS

Hello, I have Ultimate Hosting Plan but I have a problem in changing my php version in cpanel. There is a popup message saying User xx is not CageFS and it has a warning message "Warning: Changing php modules and php options via PHP Selector for native php version is impossible". I need to change it to PHP 7.2 or 7.1.

1 ACCEPTED SOLUTION
Super User I

You will need to call support for them to enable your account for Cagefs. Just manually select it PHP 7.2.

Very Respectfully,

Drew Davis
Navy Veteran and Entrepreneur | GoDaddy Pro user | "Proud to be serving others!"

*** Please note that I offer free advice on this forum. Please feel free to give me KUDOS on this topic/discussion; mark my comment as ACCEPTED SOLUTION if you believe I've helped solved your issue. Thanks! ***

View solution in original post

3 REPLIES 3
Super User I

You will need to call support for them to enable your account for Cagefs. Just manually select it PHP 7.2.

Very Respectfully,

Drew Davis
Navy Veteran and Entrepreneur | GoDaddy Pro user | "Proud to be serving others!"

*** Please note that I offer free advice on this forum. Please feel free to give me KUDOS on this topic/discussion; mark my comment as ACCEPTED SOLUTION if you believe I've helped solved your issue. Thanks! ***

View solution in original post

I also have a similar error. I need support by email. I cannot call the support service by phone number because I cannot speak in English. Please help me.

Hello @tuyenphung1207 . 

 

Your best option might be the 'Chat Now' option, it is on the Contact page

 

 


Very Respectfully,

Drew Davis
Navy Veteran and Entrepreneur | GoDaddy Pro user | "Proud to be serving others!"

*** Please note that I offer free advice on this forum. Please feel free to give me KUDOS on this topic/discussion; mark my comment as ACCEPTED SOLUTION if you believe I've helped solved your issue. Thanks! ***