cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

WordPress website PHP too low

You cannot update because WordPress 5.3.2 requires PHP version 5.6.20 or higher. You are running version 5.4.45.

Yet when I check my hosting on godaddy its saying 7, but the site is hosted there

1 REPLY 1
Super User IV

@bcbc 

 

Can you post a screen shot showing the PHP Version

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community